Global AWS Outage

Incident Report for JDK Technology - Status Page

Resolved

AWS have confirmed that the issue is resolved. All of our services should be fully operational
Posted Oct 21, 2025 - 09:25 UTC

Monitoring

We are monitoring the AWS health status page as most of our services are back to normal.
Posted Oct 20, 2025 - 12:37 UTC

Identified

We’re currently experiencing an issue affecting our SMS service due to an ongoing AWS outage impacting one of our core systems. As a result, outbound SMS messages may be delayed or temporarily unavailable.

Please note that all pending SMS messages will be automatically processed and delivered once the service is stable — no action is required on your part.

Our technical team is closely monitoring AWS status updates and will restore full SMS functionality as soon as possible. We’ll provide a further update once normal operations have resumed. Please continue to use the system as normal and all SMS will be processed once the service is stable.

Thank you for your patience and understanding
Posted Oct 20, 2025 - 09:26 UTC
This incident affected: Portal.