The issue affecting image loading within the JDK platform has now been resolved.
Following the deployment of a fix and a period of monitoring, services have returned to normal operation. We will continue to monitor the platform to ensure ongoing stability.
We apologise for any inconvenience caused and would like to thank all users for their patience and understanding while we worked to resolve the issue.
Posted May 29, 2026 - 11:12 UTC
Identified
We have identified the cause of the image loading issue and have deployed a fix to the affected systems.
The changes are currently being applied, and service is beginning to recover. We are continuing to monitor the platform closely while the fix is rolled out and normal service is restored.
We apologise for any inconvenience caused and thank you for your patience while we work to fully resolve the issue.
Posted May 29, 2026 - 11:06 UTC
Investigating
We are currently investigating an issue that may be affecting image loading across parts of the JDK platform.
Our team is actively working to identify the cause and restore normal service as quickly as possible. We will provide further updates as soon as more information becomes available.